Support of Ruby 2.2 has ended. Syndicode news

Support of Ruby 2.2 has ended

Attention, ladies, and gentlemen! The support of Ruby 2.2 has ended! After one year has passed since the release of Ruby 2.2.7 the phase of security maintenance phase for Ruby 2.2 has ended. If you’re still on Ruby 2.2, it’s time to upgrade, preferably to 2.5 but at least to 2.4 as Ruby 2.3’s support will end too in March 2019.